[opensource] Wifi with network-manager

Tyler wymer.12 at osu.edu
Sat Oct 28 03:04:14 EDT 2006

But the problem is I can't connect from north commons, macquicg, boyd, 
dreese, or any building outside of Morril tower that I've tried 
connecting from.

> The wireless networks are inconsistent. If it is properly configured and works in at least one place, there is nothing you can do. It lets some people in and others not. For example, I can usually connect in my dorm and the classrooms, but I can never connect at North Commons while I see other people browse freely and I sometimes can't connect in other places (except OIT, of course; it never acts up in front of them).
> -Brian Swaney
> ----- Original Message -----
> From: Tyler <wymer.12 at osu.edu>
> Date: Friday, October 27, 2006 10:08 pm
> Subject: Re: [opensource] Wifi with network-manager
>> I have that exact config for wpa_supplicant installed and it works 
>> while 
>> inside my dorm, but when in class or anywhere else around campus, 
>> I'm 
>> not able to connect. Someone recommended me trying network manager 
>> at 
>> the last OSS meeting, hence why I'm trying a different way to connect.
>> It doesn't really matter which way I connect, I just really want to 
>> get 
>> wifi while in class.
>> Thanks though, anyone else have any advice?
>> Tyler
>> BRIAN SWANEY wrote:
>>> I wish I could help you more because I was having the same 
>> problem not too long ago. It's going to be a pain (especially if 
>> you are new to Linux) to fix this problem. I think the first steps 
>> to fixing it were something along the lines of opening "Terminal" 
>> under Applications --> Accessories. There, copy/paste this code 
>> into the command window:
>>> ctrl_interface=/var/run/wpa_supplicant
>>> ctrl_interface_group=0
>>> eapol_version=1
>>> ap_scan=1
>>> fast_reauth=1
>>> peaplabel
>>> network={
>>> ssid="osuwireless"
>>> scan_ssid=1
>>> key_mgmt=WPA-EAP
>>> eap=PEAP
>>> identity="your-username"
>>> password="your-password"
>>> phase1="peaplabel=0"
>>> phase2="auth=MSCHAPV2"
>>> priority=1 }
>>> Note that you'll need to fill in "your-username" and "your-
>> password" to the code. If it gives you an error, it likely means 
>> your driver needs an update, so run these 2 commands (one at a time 
>> and without the parts in parenthesis):
>>> (1st command)
>>> sudo apt-get update
>>> (2nd command)
>>> sudo apt-get install wpa_supplicant
>>> Then try running the top command again. After this, type the 
>> command:> 
>>> cd /etc/rcS.d
>>> To make sure it worked, use the command:
>>> ls /etc/init.d/wpasupplicant
>>> After all this, an icon should appear towards the right of the 
>> taskbar at the top (I don't know how to describe it). Click this 
>> icon and fill in your credentials. It should then connect to 
>> osuwireless if the network isn't being stupid (which it often is).
>>> This is what someone else told me to do. If it fails, I'm sorry 
>> and there is nothing else I can do.
>>> -Brian Swaney
>>> ----- Original Message -----
>>> From: Tyler <wymer.12 at osu.edu>
>>> Date: Friday, October 27, 2006 8:05 pm
>>> Subject: [opensource] Wifi with network-manager
>>>> I setup network-manager on my Ubuntu laptop with a Realtek 8180 
>>>> card and 
>>>>  am not given the option to use the WPA encryption. I believe 
>> the 
>>>> card 
>>>> driver is up to date, as it's the best I can find, and can't 
>> figure 
>>>> out 
>>>> why I'm not able to select this. Anyone have any advice on how 
>> to 
>>>> get 
>>>> this working?
>>>> -Tyler
>>>> _______________________________________________
>>>> Opensource mailing list
>>>> Opensource at cse.ohio-state.edu
>>>> http://mail.cse.ohio-state.edu/mailman/listinfo/opensource
>> _______________________________________________
>> Opensource mailing list
>> Opensource at cse.ohio-state.edu
>> http://mail.cse.ohio-state.edu/mailman/listinfo/opensource

More information about the Opensource mailing list