[opensource] Call for devs: gnome-format

Paul Betts bettsp at cse.ohio-state.edu
Tue Jan 30 15:19:29 EST 2007


On Tue, 2007-01-30 at 15:06 -0500, Marc Uhrich wrote:
> After installing a lot of development libraries for Python and GTK,
> configure is still complaining that certain libraries on my machine are
> too old.  Specifically, it is requesting that libnautilus-extension >=
> 2.16, eel-2.0>=2.16, and librsvg-2.0>=2.16. 

Just change the number down; I just made it up off of the top of my
head.

>  I currently have versions
> 2.14.3, 2.14.3, 2.14.4 respectively.  I'm using Ubuntu Dapper and did an
> update and upgrade to make sure I have the most current "stuff".  Now, I
> can go hunting for source, but I'm assuming you didn't do that in order
> to build the application.  How would you recommend getting the required
> versions of these libraries?  I know that Debian has different release
> levels like "unstable" and "stable", does Ubuntu have the same and
> should I be using a more aggressive build?

The easiest way is to upgrade to Edgy Eft; any other way will surely
invoke death-by-dpkg

-- 
Paul Betts <bettsp at cse.ohio-state.edu>



More information about the Opensource mailing list